summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 42a56cc3e..dd2e6f93c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,6 +4,7 @@ dnl
AC_INIT
AC_CONFIG_SRCDIR([src/xine-engine/xine.c])
+AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_LIBOBJ_DIR([lib])
dnl
@@ -16,7 +17,7 @@ dnl XINE_SUB += 1; XINE_PATCH = ''; continue with XINE_LT_* values below
dnl
XINE_MAJOR=1
XINE_MINOR=1
-XINE_SUB=12
+XINE_SUB=13
dnl XINE_PATCH should be left empty or set to ".1" or ".2" or something similar
XINE_PATCH=
dnl Release series number (usually $XINE_MAJOR.$XINE_MINOR)
@@ -153,9 +154,6 @@ dnl ---------------------------------------------
dnl Libtool
dnl ---------------------------------------------
-m4_undefine([AC_PROG_F77])
-m4_defun([AC_PROG_F77],[])
-
AC_LIBTOOL_DLOPEN
AC_DISABLE_STATIC
AC_LIBTOOL_WIN32_DLL
@@ -203,6 +201,7 @@ if test "x$enable_iconvtest" != xno; then
fi
AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION([0.16.1])
AC_PROG_GMSGFMT_PLURAL
AC_CHECK_FUNCS([nl_langinfo])
@@ -2704,6 +2703,7 @@ misc/libxine.pc
misc/relchk.sh
misc/xine-config
misc/xine-lib.spec
+po/Makevars.extra
po/Makefile.in
src/Makefile
src/audio_out/Makefile