summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index bb5ccf176..b05afc277 100644
--- a/configure.ac
+++ b/configure.ac
@@ -148,6 +148,12 @@ AC_PROG_LN_S
AC_PROG_AWK
AC_C_INLINE
+AC_PATH_PROG([PERL], [perl], [no])
+if test "$PERL" = no; then
+ AC_MSG_ERROR([perl not found])
+fi
+AC_SUBST([PERL])
+
AC_CHECK_TOOL([STRINGS], [strings], [false])
dnl ---------------------------------------------