summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8071e881b..53a332ab4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -583,6 +583,7 @@ AC_ARG_ENABLE([v4l],
if test "x$enable_v4l" != "xno"; then
AC_CHECK_HEADERS([linux/videodev.h], [have_v4l=yes], [have_v4l=no])
+ AC_CHECK_HEADERS([asm/types.h])
if test "x$enable_v4l" = "xyes" && test "x$have_v4l" = "xno"; then
AC_MSG_ERROR([Video4Linux support requested, but prerequisite headers not found.])
fi