summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 693bec1de..ce6ee86d1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -524,9 +524,9 @@ fi
case "$host_or_hostalias" in
hppa*)
- if test "$xv_lib" = "libXv.a"; then
+ if test "$XV_LIB" = "libXv.a"; then
echo "warning: hppa linker - disabling static libXv"
- xv_lib="libXv.so"
+ XV_LIB="libXv.so"
fi
;;
@@ -2453,7 +2453,7 @@ if test x"$no_x" != "xyes"; then
fi
dnl Xv
if test x$ac_have_xv = "xyes"; then
- if test x$xv_lib="xlibXv.a"; then
+ if test x$XV_LIB="xlibXv.a"; then
echo " - Xv (XVideo *static*)"
else
echo " - Xv (XVideo *shared*)"