summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index cd1e6e4e7..e1655accf 100644
--- a/configure.in
+++ b/configure.in
@@ -605,6 +605,14 @@ AM_CHECK_CDROM_IOCTLS([AC_DEFINE([HAVE_CDROM_IOCTLS])],
[AC_MSG_RESULT([*** DVD and (S)VCD support will be disabled ***])])
AM_CONDITIONAL(HAVE_CDROM_IOCTLS, [test x"$have_cdrom_ioctls" = "xyes"])
+dnl
+dnl check for a usable version of libdvdnav
+dnl
+AM_PATH_DVDNAV(0.1.3,
+ AC_DEFINE(HAVE_DVDNAV),
+ [AC_MSG_RESULT([*** no usable version of libdvdnav found, using internal copy ***])])
+AM_CONDITIONAL(HAVE_DVDNAV, [test x"$no_dvdnav" != "xyes"])
+
dnl
dnl ASF build can be optional