summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index db2c64e9c..dab75d31c 100644
--- a/configure.in
+++ b/configure.in
@@ -5,10 +5,15 @@ dnl
AC_INIT(src/xine-engine/xine.c)
dnl
-dnl Required Autoconf Version 2.13
+dnl Require autoconf version 2.13
dnl
AC_PREREQ(2.13)
+dnl
+dnl Require libtool minimum version 1.3.5
+dnl
+AC_PREREQ_LIBTOOL(1.3.5,,AC_MSG_ERROR(*** You should have libtool >= 1.3.5 installed ***))
+
XINE_MAJOR=0
XINE_MINOR=5
@@ -388,6 +393,7 @@ AC_SUBST(ACLOCAL_DIR)
AC_CHECK_PROG(DOXYGEN, doxygen, doxygen, no)
+
dnl
dnl Output configuration files
dnl