summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 1 insertions, 8 deletions
diff --git a/configure.in b/configure.in
index 1a5961da6..06918f3a9 100644
--- a/configure.in
+++ b/configure.in
@@ -366,18 +366,14 @@ AM_CONDITIONAL(HAVE_OSS, test x"$have_ossaudio" = "xyes")
dnl
dnl Alsa support
dnl
-AM_PATH_ALSA(0.5.5,
+AM_PATH_ALSA(0.9.0,
[ AC_DEFINE(HAVE_ALSA)
- if test x"$have_alsa05" = "xyes"; then
- AC_DEFINE(HAVE_ALSA05)
- fi
if test x"$have_alsa09" = "xyes"; then
AC_DEFINE(HAVE_ALSA09)
fi
],
AC_MSG_RESULT(*** All of ALSA dependent parts will be disabled ***))
AM_CONDITIONAL(HAVE_ALSA, test x"$no_alsa" != "xyes")
-AM_CONDITIONAL(HAVE_ALSA05, test x"$have_alsa05" = "xyes")
AM_CONDITIONAL(HAVE_ALSA09, test x"$have_alsa09" = "xyes")
@@ -941,9 +937,6 @@ if test x"$have_ossaudio" = "xyes"; then
echo " - oss (Open Sound System)"
fi
if test x"$no_alsa" != "xyes"; then
- if test x"$have_alsa05" = "xyes"; then
- echo " - alsa05 (Alsa 0.5.x)"
- fi
if test x"$have_alsa09" = "xyes"; then
echo " - alsa09 (Alsa 0.9.x)"
fi