summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index e1f66382f..fffb497e5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -75,11 +75,11 @@ CONFIGURE_FLAGS := \
--build $(DEB_BUILD_GNU_TYPE) \
--host $(DEB_HOST_GNU_TYPE) \
--prefix=/usr \
- --mandir=\$${prefix}/share/man \
--with-external-libmad \
--with-external-a52dec \
--with-external-libdts \
- --with-external-ffmpeg \
+ --with-external-faad \
+ --with-external-ffmpeg=soft \
--with-freetype \
--with-wavpack \
--enable-ipv6 \
@@ -147,10 +147,10 @@ binary-arch: build install
dh_installdocs
dh_installchangelogs -k ChangeLog
dh_link
- dh_strip --dbg-package=libxine1
+ dh_strip --dbg-package=libxine2
dh_compress
dh_fixperms
- dh_makeshlibs -V 'libxine1 (>= 1.1.2-5)'
+ dh_makeshlibs -V 'libxine2 (>= 1.1.90)'
dh_installdeb
chmod +x debian/shlibdeps.sh
debian/shlibdeps.sh libxine${major}