summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index fd9003df2..5082cc75a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -58,6 +58,12 @@ ifeq (,$(findstring optimize,$(DEB_BUILD_OPTIONS)))
DEB_BUILD_CONFIG_OPTIONS += --build=$(DEB_BUILD_GNU_TYPE)
endif
+# enable SyncFB video output plugin on Linux
+ifeq (linux,$(filter linux,$(subst -, ,$(DEB_BUILD_GNU_TYPE))))
+ DEB_BUILD_CONFIG_OPTIONS += --enable-syncfb
+endif
+
+# --mandir - remove after etch released (autoconf >= 2.59c gets it right)
CONFIGURE_FLAGS := --prefix=/usr \
--with-external-libmad \
--with-external-a52dec \