summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 631e72a05..af9d20111 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -24,7 +24,7 @@ docs:
install-data-local:
@documentations='$(docs_DOCS)'; \
for doc in $$documentations; do \
- destdir=$(docdir); \
+ destdir=$(DESTDIR)$(docdir); \
name=`echo $$doc` \
dir=$$destdir; \
$(mkinstalldirs) $$dir; \
@@ -35,7 +35,7 @@ install-data-local:
uninstall-local:
@documentations='$(docs_DOCS)'; \
for doc in $$documentations; do \
- destdir=$(docdir); \
+ destdir=$(DESTDIR)$(docdir); \
name=`echo $$doc` \
dir=$$destdir; \
rm -f $$dir/$$name; \