summaryrefslogtreecommitdiff
path: root/doc/man/en/man3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/man/en/man3/Makefile.am')
-rw-r--r--doc/man/en/man3/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/doc/man/en/man3/Makefile.am b/doc/man/en/man3/Makefile.am
new file mode 100644
index 000000000..36ce3bf4b
--- /dev/null
+++ b/doc/man/en/man3/Makefile.am
@@ -0,0 +1,18 @@
+man_MANS = ao_functions_t.3 demux_strategy.3 video_cap.3 vo_overlay_t.3 \
+ autoplay_group.3 event_group.3 video_group.3 xine.h.3 \
+ browse_group.3 loadplugins_group.3 video_prop.3 xine_api.3 \
+ build_info.3 mrl_t.3 video_ratio.3 xine_init.3 \
+ cfg_data_t.3 mrl_types.3 visual_types.3 xine_management.3 \
+ config_group.3 status_group.3 vo_driver_s.3 xine_t.3 \
+ config_values_s.3 ui_callbacks.3 vo_driver_t.3 xine_version.3 \
+ config_values_t.3 version_group.3 vo_frame_t.3
+
+EXTRA_DIST = $(man_MANS)
+
+mostlyclean-generic:
+ -rm -f *~ \#* .*~ .\#*
+
+maintainer-clean-generic:
+ -@echo "This command is intended for maintainers to use;"
+ -@echo "it deletes files that may require special tools to rebuild."
+ -rm -f Makefile.in xine-lib.3