summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f35db8cb7..d63729331 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,9 @@
include $(top_srcdir)/misc/Makefile.common
+if !WIN32
+ w32dll = libw32dll
+endif
+
# Order is important be careful changing SUBDIRS
SUBDIRS = \
xine-utils \
@@ -17,7 +21,7 @@ SUBDIRS = \
libsputext \
libdts \
libmad \
- libw32dll \
+ $(w32dll) \
liblpcm \
libxinevdec \
libxineadec \