summaryrefslogtreecommitdiff
path: root/src/post/mosaico/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/post/mosaico/Makefile.am')
-rw-r--r--src/post/mosaico/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/post/mosaico/Makefile.am b/src/post/mosaico/Makefile.am
index aefb290c6..f5497b1af 100644
--- a/src/post/mosaico/Makefile.am
+++ b/src/post/mosaico/Makefile.am
@@ -5,11 +5,11 @@ libdir = $(XINE_PLUGINDIR)/post
lib_LTLIBRARIES = xineplug_post_mosaico.la xineplug_post_switch.la
xineplug_post_mosaico_la_SOURCES = mosaico.c
-xineplug_post_mosaico_la_LIBADD = $(XINE_LIB) $(THREAD_LIBS)
+xineplug_post_mosaico_la_LIBADD = $(XINE_LIB) $(PTHREAD_LIBS)
xineplug_post_mosaico_la_CFLAGS = $(VISIBILITY_FLAG)
xineplug_post_mosaico_la_LDFLAGS = -avoid-version -module
xineplug_post_switch_la_SOURCES = switch.c
-xineplug_post_switch_la_LIBADD = $(XINE_LIB) $(THREAD_LIBS)
+xineplug_post_switch_la_LIBADD = $(XINE_LIB) $(PTHREAD_LIBS)
xineplug_post_switch_la_CFLAGS = $(VISIBILITY_FLAG)
xineplug_post_switch_la_LDFLAGS = -avoid-version -module