summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 4 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index fc7104f..8cac789 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,4 @@
-#! /bin/sh /usr/share/vdr-dev/make-special-vdr.sh
+#!/usr/bin/make -f
# Sample debian/rules that uses debhelper.
# GNU copyright 1997 to 1999 by Joey Hess.
@@ -23,7 +23,7 @@ patch-stamp:
unpatch:
endif
-MAKE_OPTIONS = DVBDIR=/usr VDRDIR=/usr/include/vdr LIBDIR=.
+MAKE_OPTIONS = DVBDIR=/usr LIBDIR=. LOCDIR=locale
configure: configure-stamp
configure-stamp: patch-stamp
@@ -51,6 +51,7 @@ install: build
dh_testroot
dh_clean -k
dh_installdirs
+ $(MAKE) install $(MAKE_OPTIONS)
dh_install
# Build architecture-independent files here.
@@ -83,7 +84,7 @@ binary-arch: build install
dh_installdeb
# dh_perl
dh_shlibdeps
- sh /usr/share/vdr-dev/patchlevel.sh subst
+# sh /usr/share/vdr-dev/patchlevel.sh subst
sh /usr/share/vdr-dev/dependencies.sh
dh_gencontrol
dh_md5sums