summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAndreas Mair <amair.sob@googlemail.com>2005-05-12 11:01:29 +0200
committerAndreas Mair <amair.sob@googlemail.com>2005-05-12 11:01:29 +0200
commitbebe0382652e0616c8d040b3e217c2a21b81beee (patch)
tree30378ade7ba3e45c4ed6fc0915580cecc344d226 /debian/rules
parent022c4f162d7b83cb287b7d16749899d9e7c4242a (diff)
downloadvdradmin-am-0.97-am3.2.tar.gz
vdradmin-am-0.97-am3.2.tar.bz2
2005-05-12: 0.97-am3.2v0.97-am3.2
- Added "make uninstall" to remove VDRAdmin from your system if you have installed it using "make install". Please always use this before you install a new release! - Fixed programming of repeating timers when day is "D" (Thanks to "maxkr" for reporting this). - Print date in prog_list & prog_list2 in system's locale. Please comment! - More transparent "selected channels" usage. - Added reccmds.conf content to rec_list (needs valid VDRCONFDIR in vdradmind.conf) - AutoTimers can now be limited to certain weekdays (Patch submitted by Magnus Schmidt). - Streaming can be turn on/off for live viewing and recordings viewing (Based on code submitted by Tobias Grimm). - Added streaming button to prog_list2. - Fixed handling of incorrect start/stop times in AutoTimer. - Changed localisation to use gettext() (Thanks to Tobias Grimm for doing most of the needed work). - Language can no longer be set in VDRAdmin, it's taken from your system's setting. Issue "export LC_MESSAGES=<language code>" if you need to change it, where <language code> is one of "de_DE", "en_EN", "es_ES", "fi_FI" or "fr_FR". - Added Finnish i18n (Submitted by Rolf Ahrenberg). - Fixed ":" & "|" handling in timer's directory (Thanks "vejoun"). - Added links to prog_list on channels in at_timer_list and timer_list. - Added IMDb lookup button to recording's detail view. - Added "Priority" and "Lifetime" tooltip to at_timer_list and timer_list (point mouse to timer's name). - Small changes for streaming recordings: Please update your vdradmind.conf (VIDEODIR & ST_VIDEODIR)! - Non-LinVDR logo on non-LinVDR machines (Posted by Unimatrix0 at vdrportal.de).
Diffstat (limited to 'debian/rules')
-rw-r--r--debian/rules52
1 files changed, 0 insertions, 52 deletions
diff --git a/debian/rules b/debian/rules
deleted file mode 100644
index 2923e6c..0000000
--- a/debian/rules
+++ /dev/null
@@ -1,52 +0,0 @@
-#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# GNU copyright 1997 to 1999 by Joey Hess.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-# include dpatch stuff
-include /usr/share/dpatch/dpatch.make
-
-clean: clean-patched unpatch
-
-clean-patched:
- dh_testdir
- dh_testroot
- dh_clean
-
-build: patch-stamp
- # Nothing to build here
- #
- # Note: all files are installed using dh_install
-
-install:
- dh_testdir
- dh_testroot
- dh_clean -k
-
- dh_installdirs
-
-# Build architecture-independent files here.
-binary-indep: install
- dh_testdir
- dh_testroot
- dh_installchangelogs HISTORY.am
- dh_installdocs
- dh_installexamples debian/vdradmind.conf
- dh_install
- dh_installinit
- dh_installman
- dh_link
- dh_compress
- dh_fixperms
- dh_perl
- dh_installdeb
- dh_shlibdeps
- dh_gencontrol
- dh_md5sums
- dh_builddeb
-
-binary: binary-indep
-.PHONY: build clean binary-indep install patch unpatch