summaryrefslogtreecommitdiff
path: root/src/libffmpeg/Makefile.am
diff options
context:
space:
mode:
authorDarren Salt <linux@youmustbejoking.demon.co.uk>2007-06-09 17:59:03 +0100
committerDarren Salt <linux@youmustbejoking.demon.co.uk>2007-06-09 17:59:03 +0100
commit89af20ee5fcefa96ac7eaf8ca36c3be72e38ea4f (patch)
tree33a2ab1ec106e0bf40e681d26d74ee5fc4732ea6 /src/libffmpeg/Makefile.am
parentd99313be4ffdebbbbafb04d21c56d874f5222946 (diff)
downloadxine-lib-89af20ee5fcefa96ac7eaf8ca36c3be72e38ea4f.tar.gz
xine-lib-89af20ee5fcefa96ac7eaf8ca36c3be72e38ea4f.tar.bz2
Add $(LTLIBINTL) wherever objdump -R shows a dependency on gettext functions.
Some plugins may have been missed due to them not being built here.
Diffstat (limited to 'src/libffmpeg/Makefile.am')
-rw-r--r--src/libffmpeg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libffmpeg/Makefile.am b/src/libffmpeg/Makefile.am
index 19ea72b5e..5c370e5ba 100644
--- a/src/libffmpeg/Makefile.am
+++ b/src/libffmpeg/Makefile.am
@@ -37,9 +37,9 @@ endif
xineplug_decode_ff_la_CFLAGS = $(VISIBILITY_FLAG) $(AM_CFLAGS)
xineplug_decode_ff_la_LDFLAGS = $(xineplug_ldflags) $(IMPURE_TEXT_LDFLAGS)
xineplug_decode_ff_la_LIBADD = $(MLIB_LIBS) $(XINE_LIB) -lm $(ZLIB_LIBS) \
- $(link_ffmpeg) $(PTHREAD_LIBS)
+ $(link_ffmpeg) $(PTHREAD_LIBS) $(LTLIBINTL)
xineplug_decode_dvaudio_la_CFLAGS = $(VISIBILITY_FLAG) $(AM_CFLAGS)
xineplug_decode_dvaudio_la_LDFLAGS = $(xineplug_ldflags)
xineplug_decode_dvaudio_la_SOURCES = ff_dvaudio_decoder.c
-xineplug_decode_dvaudio_la_LIBADD = $(XINE_LIB)
+xineplug_decode_dvaudio_la_LIBADD = $(XINE_LIB) $(LTLIBINTL)