summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 5 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 01b4ea56e..c14af373d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2212,10 +2212,11 @@ dnl dummy
ASFLAGS="$ASFLAGS"
AC_SUBST(ASFLAGS)
-dnl check for __attribute__ ((aligned ()))
-dnl WARNING! Do not move this check behind the $(MULTIPASS_CFLAGS)!
-dnl (the alignment test macro does not like variables in the CFLAGS)
-AC_C_ATTRIBUTE_ALIGNED
+dnl ---------------------------------------------
+dnl Check for some __attribute__ support needed
+dnl ---------------------------------------------
+
+CC_ATTRIBUTE_ALIGNED
CC_ATTRIBUTE_VISIBILITY([
CC_FLAG_VISIBILITY([